¿Por qué es difícil para actualizar a León

Yo creo que hay un montón de características que merecen Mac OS X Lion a ser que se trate y amado por ti, pero yo prefiero dejar el León detrás de mí:

En primer lugar, para obtener Mac OS X 10.7 Lion, Mac he deberán cumplir los siguientes requisitos:

  1. Intel Core 2 Duo, Core i3, Core i5 i7, Core o un procesador Xeon
  2. 2 GB de RAM
  3. Mac OS X 10.6.6 o posterior con la Mac App Store instalado

Ver claro? El procesador es el negocio pierde. Para actualizar a León, no debe tener Intel Core Solo o Core Duo (sin el 2). PowerPC? Manténgase lo que eres! Comprado tu Mac en o después de mediados de 2007, ir a León a continuación. Compró las Mac con Intel produjo entre 2006 y mediados de 2007? Bueno, olvidando León es su opción, o se puede pensar en conseguir un nuevo Mac con Lion día posterior instalado directamente.

Pero recuerde, el León se informa que sólo estará disponible mediante la descarga en la Mac App Store, lo que significa, debe tener el actual Mac OS X 10.6 Snow Leopard que es el único sistema operativo que proporciona la App Store, si no, bueno, si lo hace será sorprendido por el León, actualizar a Snow Leopard, con 129 dólares, y luego otros $ 30 a León.

Oh, sí, el ID de Apple. Creo que tiene uno que es el pasaporte para Mac App Store, donde puedes descargar Lion. Todavía no? A continuación, se aplican para ello. También es utilizado para el ID de iTunes, iBooks. Por otra parte, MobileMe es probable que se suspendió en un año a partir de ahora, y será reemplazado por icloud. iWeb se considera a morir, tampoco.

Así que León no es realmente tan atractivo como se dice ahora?

PORQUÊ ESCOLHER O WONDERSHARE

100% SEGURO
Pré-visualização disponivel:apenas leitura,sem fuga de dados
10+

DEDICAÇÃO DE ANOS

PRIVADO
Trabalhe no seu próprio computador sem interferências
200+

Países do Mundo

DESIGN PERSONALIZADO
Fornece soluções de dados de acordo com suas necessidades
9 000 000+

EXCELENTES USUÁRIOS